Excuse me, another test re my titles

Ok, what’s the secret here? I asked this before when Sheldon remade everything, and someone said maybe it was those read and those unread but that’s not it. My headings are always b[SIZE=1]lack and little [/SIZE]and not [B][COLOR=Orange]BIG AND ORANGE[/COLOR][/B]. Why is that? Is there a setting?

:think:

Your post titles are not red/orange even when you have new unread posts?

For me unread posts look like [COLOR=Red][B]bold red[/B][/COLOR], if I mark them read they are still [COLOR=Red]red[/COLOR], but not bold as long as I’m in the forum. When I leave and come back they are [COLOR=Purple]purple[/COLOR] like the other read posts. There is no setting as far as I know. Maybe a computer setting? :think:

Hi Jan! Well, yes red not orange. But mine are never red, they’re always black or is it blue and very light. Whether read or unread. Like, looking down the page Nobones and Syndactylus or whatever that name is, theirs are not red either. Do you see that? It’s really wierd, like I’m unimportant !:teehee:

Strange. I never had that before things were changed over.

That is very odd. I’ll post a link in the mod forum and ask Sheldon to look into it.

Let’s make sure we’re talking about the same things. You are referring to the forum thread listing, correct? (The main forum page which shows the separate forum names behaves the same way too).


In the screenshot I indicated with arrows examples of the default formatting for the forum. This behavior is controlled by our forum’s stylesheet. If you are seeing a different behavior it is most likely an issue with your browser. Most browsers have an option that enables you to override a web site’s formatting. I would check to see if you have this option enabled and if so try disabling it. Also, you might have and old KH stylesheet cached on your computer. You can try to flush it out by clearing your cache on your browser.

I hope these things help.

  • Sheldon

Oh my gosh Sheldon, THANK YOU! My DH said this morning “why don’t you ask Amyys husband?” but I didn’t want to bother you and here you are first thing this morning. Il will do all those things, cache etc. It’s bothered me not being red like the others. (and yes that the the titles I was referring to) THANKS AGAIN!

Ok, I’ve moved this over to off topic. (making it more difficult for Sheldon to help me:teehee:) um, I just am trying to get my titles in red and I cleared my cache and this is a test!

Ok. It didn’t work. I have to keep trying.

Ok, I’m still not working right. I cleared the cache and temporary files and that stuff but I haven’t found the browser setting yet. Will try that next. AND I moved this over to Off Topic forum so it won’t be a drag here. The other thing that’s weird, is I have to log in everytime even though I have checked Remember Me many times.
oh dear, oh well

I saw it in red. It’s red when there’s unread posts in the thread.

I use Firefox and see the unread threads in red. Under Tools/Options/Content there’s a box for Colors; mark it to allow pages to choose their own colors. Then you’ll have to exit FF and reopen.

Could it be that your monitor is displaying the colors wrong? What color do you see on either side of this thread?
<<<<------- and --------------------------------------------->>>

It sounds like your browser has a mind of its own! :lol: Every computer is different, but getting to the bottom of this sort of thing can be tricky. If clearing the cache, cookies, and temp files do not work, you might want to try temporarily disabling any virus or firewall software. Some of these programs, while beneficial, can attempt to override your browser’s behavior and handling of cookies, etc.

If that doesn’t work, you can also try re-installing your web browser or trying to use a different browser. I personally use and recommend Mozilla Firefox.

BTW: I merged your threads and moved them to OT.

Good Luck,

  • Sheldon

[SIZE=4][COLOR=DarkOrchid]A big thanks Sheldon! One last question, I will try disabling whatever firewall I have but I shouldn’t do that for long should I? A few hours? Just to see if it works? I did clear all that other stuff & I even shut down Mozilla & tried with my original Internet Explorer… but my titles stayed black. Darn, & my DH sells computer software & can’t figure it out. :roll: Thank you so much again. P.S. I couldn’t find anything that allows my browser to override website settings (and I did search).
[/COLOR][/SIZE]

Well Victoise, it won’t hurt to leave the firewall down for a couple of hours. Basically the way a firewall works is sort of like having a screen on a window, in other words, lets the fresh air in, and keeps the annoying bugs out. on a side note, I do have a Universal Problem solver that’ll take care of the issue, but I don’t really recommend using it if you want to keep your computer, why? because it’s a sledgehammer. :smiley: okay, all joking aside I’m going to also test this in Internet explorer, I, like sheldon use a different browser, but I figure if we can recreate the problem, then we’ll be one step closer to solving it.

Aaron

Okay, I think I might have an idea of what’s going on, if you’re using Mozilla, or IE, generally both browsers will let the page decide what colors it’s going to use. one thing to check, if you’re using mozilla, is to go to tools, then options, click on where it says content, and look for the section that says fonts and colors, choose colors, and make sure the box that says “Allow pages to choose the colors, instead of my selections above” is checked. Mind you this is only one possibility that I’ve discovered, and there may be others, I will keep looking into this.

Aaron

I mentioned this one last night as I use FF too, and don’t have a problem with the colors.

This is hilarious. Almost. More and more people are getting involved, THANKS! I just looked at content under Tools Options (thank you SuzieQ) and the box was checked to allow pages to display their colors. However the box above it was not checked. (which said to use these colors) I just tried checking that one too (the colors were black & white btw). So I’m still searching…

Silver not sure what you mean. You mean the purple over on the right and light blue on the left?

Ok, this is really interesting now. This morning when I turned the computer on this title : This is a test, was in red. Then I replied and it turned the title black. & smaller

Same thing when I replied to the topic about Victoria magazine. Red to black.

I’ve got to go read Rorschach ? message…advice…:wall:

[SIZE=3][COLOR=DarkOrchid]Hi Aaron! Wow thanks! That Universal Problem solver sounds like it may be handy. except I love my Sony Vaio! So weird, I went & turned my husband’s computer on just to see if my titles were in orange and yup of course they were. Then, like I replied to a topic about Victoria Magazine and the title turned from red to black. And it’s a smaller font.

Then, I did what SuzieQ said, the tools option thingy and the box WAS checked to allow website’s colors. The box above it was not checked (to use these colors, which were black and white) and I checked it but it didn’t make a difference.

I don’t know where the heck the firewall is even located but I guess I can find it. How strange…
I let this go on since Sheldon changed the site but now I’ve got a bee in my ol bonnet.

:nails::wall::shock:
[/COLOR][/SIZE]

I think this is what it is suppose to do. Red and bold means you have not read the thread or there are new additions since you last read the thread, and black and not bold means you have read (or at least opened) the thread.