Hoe do you put a link to a website

Like on here you post “here” and you click on it and it takes you to the link. Thanks!!!

Click the button above that looks like a globe w/ a chain on it. It’s the 11th button from the left on the original compose window, and the 6th button from the left on the edit window.

Oh, you can also type it out too: (Just omit the “[COLOR=Red]%[/COLOR]” signs)

[[COLOR=Red]%[/COLOR]url=http://www.knittinghelp.com]Enter Alternate Text, like “Here”[[COLOR=Red]%[/COLOR]/url]

Omitting the [COLOR=Red]%[/COLOR]'s will give you:

Enter Alternate Text, like “Here”

Say, I wanted to link to Schoolhouse Press, I would type (without the hyphens [-url=http://www.schoolhousepress.com/]Schoolhouse Press-

Omitting the hyphens gives you-- Schoolhouse Press

First type the word you want to represent the “link”

Then highlight the word and click on the icon of the world with the chain over it – a little box will open up for you to paste or type the url in it. Click ok and your link is set.

Try it and let us know if it works.


Oh that’s how it works now…!

When you paste the link into the box, be careful you don’t get 2 http://s in it - it’s already there and if your link includes it, delete the one that’s in the box.

! I learned how to do this a long time ago, then I forgot and was embarassed to ask again. Glad it’s here. Now let’s see if I can do it!

What! ? I’m lost. I used to type it out (or copy it and paste) between some thingys but where the heck is a globe with a chain?
Are you talking on this site or on the website you want to link to, because I see no “globe” and what 11 tabs over? lost lost lost & not computer savvy

You have to go to the advanced reply. The globe is right under the little smiley icon and in between the icon to increase indent and remove link (has a red X through it). If you put your mouse over the icons w/o clicking they will tell you what they are. The blue/green globe says insert link.

The globe is still there in quick reply too, but it just opens a window for you to type in the link. It doesn’t allow you to use other words to click on for the link. You can still do it… only it worked so well, you couldn’t read all what I typed out… It’s like contiknitter put in his post above.