Trying to edit my signature

I’m trying to edit my signature in UserCP; when I hit the save changes or preview button nothing happens.

Thank you!

If you’re using an image, possibly it could be the file size it too large. Check towards the top of the screen after saving changes and see if you get an error or message.

make sure you are doing the changes in the Edit box…I almost always enter the preview box first…oops!

A few days ago I was trying to add the ravelry button with no luck. This time I’m only trying to edit text and still no luck. I was able to change the pic on my avatar with no problems. Preview and save buttons worked.

I know what you mean :aww: . I have done the same thing.

Thank you for your replies!

ETA: I think one of the mods may need to reset the buttons ~

I can help, but you need to tell me what you want to do.

Hi Jan! Thank you for your reply.

I wanted to edit text in my signature. When I make the changes, in the text edit box, and push either the save button or the preview button, nothing happens. I edited my avatar and had no problems.

The Knitting Daily blog button that is on my sig was code that I copied, from their site via a link from a knitting daily email, and pasted it in my sig.

I’m not at all experienced with such things, how would I put that into my flickr account? I certainly don’t want to steal bandwidth!

Thank you for your help.

ETA: Ok, I saved the image to my computer, of the Knitting Daily image to my flickr account. Once I can edit my sig, I’ll change it to the image instead of the live button. Hope that makes sense.

Actually I deleted that part of the comment because I went to the Knitting Daily site and the html they give you allows you to use the image from their site. Most sites however don’t want you to do that so it’s good to know for other buttons anyway.

I’m not sure what is happening with your text. So you go to edit sig, change it and hit save…and what happens? I just added the text about my cardigan on mine to test and it worked fine.

ETA: I fixed it so your buttons were in the right place…you didn’t have the close tags on the html. When you copied it some of it was missing. What else do you want to add? One thing… we try to keep the signature size fairly small so if you make your text smaller you can get more on there, too. We try to keep them at about 200 pixels high and yours is already slightly above that. It’s fine, but make sure anything you want to add is small.

After I’ve edited the text and hit save, nothing is happening. It’s as if it is frozen.

Strange, I can edit the avatar pic, post to threads with no problem.

Thank you for your help, Jan!

Thank you, Jan. It works now.