Ravelry Question?

I didn’t know where else to post this and the question “thing” on ravelry looked very hard. I am very new adding things to ravelry. I just began taking pictures of my stash, projects, etc. I added my entire stash and now I am going back and added my projects. When I add a new project, I can’t seem to add the yarn that I used from my stash. When I click “use stash yarn”… the box pops up with everything listed, but I can’t click on any of it to actually add it. I hope this all makes sense. Can someone please help?

to use stash yarn, in the box that pops up, what are you clicking? you need to be clicking the little green dot with the + in it.

I see thelittle green dot with the plus sign in it… however… I have already entered all of the yarn that I have (I have almost been knitting 1 year, so I only have about 20 yarns). So, I entered all of my yarn first, now I am going back and adding my completed projects. When I click the green dot with the plus sign, it is wanting me to enter the yarn again. I have already put it in my stash. There is a button beside the green dot that says “use stash yarn”… when I click that, a box pops up that has all of my yarn listed, but I don’t see a way to select it.

When you’re editing your project details, and you want to add yarn, and click ‘add stash yarn’ a box pops up with all your stashed yarns listed. there’s 3 columns. the yarn, color and then a green circle with a + sign. that’s the +sign you need to click.
that link is to a screenshot I took of my ‘use stash yarn’ box. do you see the same box?

I have almost been knitting 1 year, so I only have about 20 yarns

No ‘only’ to it, you’re doing fine!

Jax3303… Thanks so much for posting that. I pulled mine up again and I can’t see the third column with the green dot in it. I have tried to expand that window, but I can’t seem to stretch it at all.

hmmmm- what browser are you using when you view Rav? I know a lot of people have problems using IE.

also- have you posted this question in the ‘for the love of ravelry’ forum on Rav? there’s people in there who might be able to help you more.

I just tried it and it worked for me on Firefox. :shrug: