Are you having trouble getting into chat?

Update: I think I fixed the Mac problem! Mac users should use choose “chat type: classic refresh-type”

Some folks are apparently logging in, but then finding there’s no place to type. This is AFTER registering; they seem to be in chatroom but cannot find a place to enter text.

If you are having this problem, please give me these details, so I can figure it out:

:arrow: What type of computer you’re using (PC or Mac)
:arrow: What operating system (Win XP, Win 2000, etc.)
:arrow: Browser and VERSION of Browser (Explorer 6.0, etc.)

Also let me know if there are other problems.

amy, in answer to your question i had to log in twice. I came in, logged in and then realized i had to register. so i registered, logged in again, but there was no chat window. there was another log in box there so i did and the chat area appeared. it seemed like it was kind of stuck in some loop but after i made that second attempt it was fine…as is evidenced by the fact that i got almost no work done today! :wink:

Ok…I figured out my problem…I didn’t read the directions!!! I thought since I was already on the site…I didn’t have to register, but we are registering for the chat…sooo…may a “first time users to chat” message might be a good idea…or if it IS there…make it bigger for those of us that don’t read directions really well.

Once I registered, THEN logged in, I was able to participate fully!!! HTH’s

Ahhhhhh, I see. Folks were thinking the first page they come to is the participation area? It was just a window showing most recent activity, so you can see what’s being talked about before jumping in.

I can see how it’s confusing!! I’ve done away with that window. Now, the main page ONLY has “Register” and “Login” options, and I put up simple instructions. And when you do see chat going on, it’s only when you’ve logged in, and have the typing area. Better? :wink:

Partially explains your prob too Brendajos, maybe. Although sounds like you clicked on “log in” first before “register” so that sent you through an extra loop.

Is this better for everyone? … Dotmom? Sara?

I was on what seemed like an endless loop. I registered, but didn’t get in to the chat, so I exited and went back, had to re-enter my stuff and finally got in. So I got that done thru old fashioned bullheadedness, but I’m still getting the old dropdown. I’ll post back here tomorrow if it doesn’t go away. Or maybe on Friday, I have to finish a quilt by four tomorrow. :doh:

Thanks Sara.

I’ll mention that drop-down problem here to, for others:
There’s a new drop down navigation when you hover over the “forum” tab. It should say “chat” as an option to click. If it says something about buttonholes, that’s old info stored in your computer. Clear your cache, or just wait a couple days and it should clear automatically. Until then, use a forum thread link to the chatroom.

Okay, dropdown is working. Thanks!

Amy –

I tried a number of times this morning to get into chat, and while I can get in there, it never does respond correctly. Using both Safari and Explorer (for Mac), I can enter a comment, but it never shows up in the window, and the screen never fully loads.

I tried logging out of KnittingHelp completely from both browsers and starting over, but that still didn’t get me anywhere. I also tried emptying my cache, which, of course, fixed the drop-down problem, but it never resolved anything else. Also, whenever I get to the chat room using Explorer, I get the following message:

Sorry, you can use only one connection to the chat at moment. You can try to reload this frame.

It’s almost as if it thinks I’m logged in already, but I had logged out from my other session in Safari before trying Explorer.

So, apparently, we Mac users (am I the only one?) are just going to have to miss out on chat at this time. Quite frankly, that’s probably OK, because I really don’t have time to chat anyway! :shock:

Oh, and just in case it helps: I’m using latest versions of both Safari and Explorer, I have Mac OSX 10.3.9 on an iBook G4. No rush to fix this on my part, but I’m sure it bugs you not to have things working properly. :slight_smile:

Julie, I think I figured it out!!! :cheering:

There are now two different “chat type” options on the log-in page. Mac users should use the “classic refresh-type”.

It’s a bit slower to refresh than the other type, but it works well for macs apparently. We just did some testing on a Mac, and indeed, we were having that problem you described in both Safari and Explorer, until I enabled that second chat-type option.

Thanks for your help!

Let me know, anyone, if there are still any problems…

It works, it works!!! Thanks, Amy. You’re a genius. :slight_smile:

Of course, now I have one more excuse not to get anything done around here!!! :shock: